Free Skins
© Fisana

Jump to content


Photo

couple of questions.....


  • Please log in to reply
9 replies to this topic

#1 beccaluvsghostsntexas

beccaluvsghostsntexas

    Looking for some frozen butt snowfairies.......

  • Member
  • PipPipPipPipPip
  • 1,070 posts
  • Gender:Female
  • Location:Dallas Tx
  • Interests:Anything paranormal!

Posted 25 April 2011 - 02:10 PM

i cant get into the chatrooms.....i click on it & it does nothing

in the mail feature....i respond to 1 message in mail & then am told i cannot send another message for a certain amount of time ??? then when you reach that amount of time, it still doesnt let you post another message. im having this problem today & the last time i was on i had the same issues....what's up??? and, is anyone else having these issues???? thanks! :wow:
It's just Becca Posted Image

#2 MoonChild

MoonChild

    Undead giant that feasts on hotdogs!

  • Town Council
  • PipPipPipPipPip
  • 50,357 posts
  • Gender:Male
  • Location:Kochi, India
  • Interests:I want to help people to re-connect with themselves. Rock Music, Football (European League), Animals (cat lover), Travel, Cars, Speed, Nature, Super Natural.

Posted 25 April 2011 - 04:42 PM

i cant get into the chatrooms.....i click on it & it does nothing


Do you have pop-up's enabled on your browser? Also do you have Flash plug-in installed?

in the mail feature....i respond to 1 message in mail & then am told i cannot send another message for a certain amount of time ???


This is because we have the "anti-flooding" enabled, we have had instances where spammers were sending messages in an uncontrollable manner. So to restrict such nuisance, there is a time interval in which we cannot send multiple messages.

then when you reach that amount of time, it still doesnt let you post another message. im having this problem today & the last time i was on i had the same issues....what's up??? and, is anyone else having these issues???? thanks! :wow:


Not sure of that, but the board admin would surely be of help. Shall wait to hear from her.
Posted Image

#3 mrsspookypants

mrsspookypants

    Yep, she's THE GHOST....blame it ALL on her!

  • Admin
  • PipPipPipPipPip
  • 1,433 posts
  • Gender:Female
  • Location:PA
  • Interests:Scary things....

Posted 25 April 2011 - 09:55 PM

Becca,

I am sorry that you are having these problems. Have you tried clearing the cookies set by GV and then trying it again?

#4 beccaluvsghostsntexas

beccaluvsghostsntexas

    Looking for some frozen butt snowfairies.......

  • Member
  • PipPipPipPipPip
  • 1,070 posts
  • Gender:Female
  • Location:Dallas Tx
  • Interests:Anything paranormal!

Posted 27 April 2011 - 01:57 PM

Becca,

I am sorry that you are having these problems. Have you tried clearing the cookies set by GV and then trying it again?



Not quite sure how to do that.....but I'll try to figure it out!!! :wow:
It's just Becca Posted Image

#5 mastermind73

mastermind73

    Senior Villager

  • Member
  • PipPipPipPip
  • 466 posts
  • Gender:Male
  • Location:Kansas City, MO

Posted 27 April 2011 - 02:51 PM

Hi Becca,

Assuming you're using Internet Explorer, you'll want to follow these steps to clear cookies.

Click the Tools menu, then Internet Options. About 3/4 of the way down you should see "Browsing History". Click the Delete button and that will open another menu. Uncheck all the boxes except for "Cookies", then click Delete.

Good luck!
"If dreams are like movies, Then memories are films about ghosts.You can never escape, you can only move south down the coast.""Don't you remember when we were young, and we wanted to set the world on fire?'Cause I still am, and I still do."

#6 mrsspookypants

mrsspookypants

    Yep, she's THE GHOST....blame it ALL on her!

  • Admin
  • PipPipPipPipPip
  • 1,433 posts
  • Gender:Female
  • Location:PA
  • Interests:Scary things....

Posted 27 April 2011 - 04:57 PM

Very helpful directions mastermind....thanks for posting those.

There is also the option of letting GV do it for you. Right under this box and on the top right of the Board Statistics box, you will see the "Delete cookies set by this board" option. Click on that and it should walk you through everything. Hopefully it will re-set your settings and fix things for you.

#7 mastermind73

mastermind73

    Senior Villager

  • Member
  • PipPipPipPip
  • 466 posts
  • Gender:Male
  • Location:Kansas City, MO

Posted 28 April 2011 - 08:33 AM

There is also the option of letting GV do it for you. Right under this box and on the top right of the Board Statistics box, you will see the "Delete cookies set by this board" option. Click on that and it should walk you through everything. Hopefully it will re-set your settings and fix things for you.


Well, I'll be darned. I never even noticed that before! My powers of observation must be getting dull in my old age. :P
"If dreams are like movies, Then memories are films about ghosts.You can never escape, you can only move south down the coast.""Don't you remember when we were young, and we wanted to set the world on fire?'Cause I still am, and I still do."

#8 maria 64

maria 64

    Member

  • New Member
  • Pip
  • 1 posts

Posted 09 January 2012 - 09:02 PM

i cant get into the chatrooms.....i click on it & it does nothing

in the mail feature....i respond to 1 message in mail & then am told i cannot send another message for a certain amount of time ??? then when you reach that amount of time, it still doesnt let you post another message. im having this problem today & the last time i was on i had the same issues....what's up??? and, is anyone else having these issues???? thanks! :clap:



hey i just started using a pc and i was in ghost chat dont know how i got there but i cant seem to find my way back and every option that i select does nothing but say i need to be a registered member well i am but to no avail this was my final attempt b4 i quit in frustration

#9 Seaflora

Seaflora

    Junior Villager

  • New Member
  • PipPip
  • 23 posts
  • Gender:Female
  • Location:Kapiti Coast, New Zealand
  • Interests:Ghosts and the paranormal, Music, Movies, TV, Reading, Travelling, Shopping and animals.

Posted 28 January 2012 - 07:52 PM

I have been trying to upload an image to use as a personal photo, but I haven't been able to upload one because I kept getting the following message.

The connection was reset.
The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

This is the photo I would like to use. It's of a tui in my neighbour's kowhai tree. The tui is a native New Zealand bird and the kowhai is one of our native trees.
Posted Image

Moonchild would you be able to upload it for me please?

#10 MoonChild

MoonChild

    Undead giant that feasts on hotdogs!

  • Town Council
  • PipPipPipPipPip
  • 50,357 posts
  • Gender:Male
  • Location:Kochi, India
  • Interests:I want to help people to re-connect with themselves. Rock Music, Football (European League), Animals (cat lover), Travel, Cars, Speed, Nature, Super Natural.

Posted 29 January 2012 - 12:11 PM

The posted picture is too big in size, as it is specified in the profile you can upload only pictures with the following specifications:
All photos must be no larger than 100 kB.
Photos must be no bigger than 150 pixels by 150 pixels.


Here is your picture resized, please try uploading this one and let us know if that works.

Posted Image



Thank you!
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users