Jump to content


Click Here To Visit Our Sponsor


Photo

Error Message


  • Please log in to reply
9 replies to this topic

#1 sweetmamadot777

sweetmamadot777

    Junior Villager

  • New Member
  • PipPip
  • 61 posts
  • Gender:Female
  • Location: Scotland, G.B.
  • Interests:Spirituality , Ghost history , Angels , My Family and my two wee doggies xx

Posted 22 February 2008 - 04:47 PM

Does any one else try to reply to a topic....even ones they have already subscribed to , get an error message,"authorization mismatch please go back and try again. If you have been trying to access a function incorrectly, please use the proper method"
.... and won't let you reply ? this has happened to me twice ( two nights) now , I have tried signing out and then back in to G.V., but to no avail, I have tried to adjust my browser settings too, and I reported it to an administrator at one stage.....but not known if that message got through...I am going to copy and paste this post, just in case I get the same error message and can't post this tonight, I will post when I can get access again. could it be my comp., or tech error with web? Let me know if any others experience this, it's frustrating to answer posts, only to have them NOT posted, tonight I tried to reply to 6 of my topic subscriptions, from the links in my e-mails, to closing my browser and going in from scratch.....boo hoo, I miss my G.V.
Time......03-22 am, Thursday 21st Feb. 08.

Update, Friday night 22cd feb,.
as you can see, I am finally able to reply and post tonight, I still have no idea what happened before , and I haven't changed any settings...... strange !
Life isn't about waiting for the sun.It's about learning to dance in the rain

#2 mrsspookypants

mrsspookypants

    Yep, she's THE GHOST....blame it ALL on her!

  • Admin
  • PipPipPipPipPip
  • 1,433 posts
  • Gender:Female
  • Location:PA
  • Interests:Scary things....

Posted 22 February 2008 - 07:15 PM

Sorry about that, a setting got switched. It has been returned to normal now and you should not have any more problems.

If you do, please let me know.

#3 Atropa belladonna

Atropa belladonna

    Senior Villager

  • Member
  • PipPipPipPip
  • 392 posts
  • Gender:Female
  • Location:MASS
  • Interests:I have many interests and hobbies. <br />I have enjoyed White Water Rafting down the Penobscot River, Dead River and Kennebec River all on several occasions, Hiking in the White Mountains, Camping, Taking Photographs, watching the horse pull's at Fryeburg Fair, Canning, Sewing, Scrap Booking, Fly Tying, My Artwork........<br /><br />Over the last few years; I have added vegetable gardening, to the job of getting my property back into shape. (it is amazing how well vegetable's mix into a flower garden)<br /><br />I love reading ghost stories and seeing programs on the paranormal.<br />My experiences with the paranormal began when I was still an infant and have continued to this day.

Posted 24 June 2008 - 09:08 AM

Does any one else try to reply to a topic....even ones they have already subscribed to , get an error message,"authorization mismatch please go back and try again. If you have been trying to access a function incorrectly, please use the proper method"
.... and won't let you reply ? this has happened to me twice ( two nights) now , I have tried signing out and then back in to G.V., but to no avail, I have tried to adjust my browser settings too, and I reported it to an administrator at one stage.....but not known if that message got through...I am going to copy and paste this post, just in case I get the same error message and can't post this tonight, I will post when I can get access again. could it be my comp., or tech error with web? Let me know if any others experience this, it's frustrating to answer posts, only to have them NOT posted, tonight I tried to reply to 6 of my topic subscriptions, from the links in my e-mails, to closing my browser and going in from scratch.....boo hoo, I miss my G.V.
Time......03-22 am, Thursday 21st Feb. 08.

Update, Friday night 22cd feb,.
as you can see, I am finally able to reply and post tonight, I still have no idea what happened before , and I haven't changed any settings...... strange !






Sweetmamadot777,

It happens to me all the time, I have to keep signing back in.
It also happens a lot when I try to move from topic to topic, or jump to last entry in a topic.


M

Edited by Atropa belladonna, 24 June 2008 - 09:10 AM.

Time exists so everything doesn't happen at once.Space exists so everything doesn't happen to you.*

Be happy while you're living, for you're a long time dead.*-- Scottish Proverb


#4 rediva

rediva

    Junior Villager

  • Member
  • PipPip
  • 41 posts
  • Gender:Female
  • Location:The Queen City

Posted 24 June 2008 - 01:05 PM

You should delete your temporary internet files and cookies, then try again. Sometimes when you get an error code and try again the cookies keep sending you back to the error page. That usually fixes the proplems. Good luck.
Rediva-

#5 Atropa belladonna

Atropa belladonna

    Senior Villager

  • Member
  • PipPipPipPip
  • 392 posts
  • Gender:Female
  • Location:MASS
  • Interests:I have many interests and hobbies. <br />I have enjoyed White Water Rafting down the Penobscot River, Dead River and Kennebec River all on several occasions, Hiking in the White Mountains, Camping, Taking Photographs, watching the horse pull's at Fryeburg Fair, Canning, Sewing, Scrap Booking, Fly Tying, My Artwork........<br /><br />Over the last few years; I have added vegetable gardening, to the job of getting my property back into shape. (it is amazing how well vegetable's mix into a flower garden)<br /><br />I love reading ghost stories and seeing programs on the paranormal.<br />My experiences with the paranormal began when I was still an infant and have continued to this day.

Posted 24 June 2008 - 02:43 PM

You should delete your temporary internet files and cookies, then try again. Sometimes when you get an error code and try again the cookies keep sending you back to the error page. That usually fixes the proplems. Good luck.
Rediva-



Thanks Rediva,

I do that religiously, before and after I'm on line, as well as several times during an online session if I've been doing a number of searches.

I have noticed that deleting my browser history (along with the other options in that menu) does clear up the problem temporarily.

In the mean time Ill just keep clearing the Internet options, and signing back on when I visit here.

M

Time exists so everything doesn't happen at once.Space exists so everything doesn't happen to you.*

Be happy while you're living, for you're a long time dead.*-- Scottish Proverb


#6 carlotta

carlotta

    Village Elder

  • Moderator
  • PipPipPipPipPip
  • 949 posts
  • Gender:Female
  • Location:Paris, France
  • Interests:Tarot, gardening, hiking, Victorian literature, cats, European travel

Posted 20 August 2009 - 07:04 AM

I've been getting the following error message to these past few days:

"Authorization mismatch - please go back and try again. If you have been trying to access a function incorrectly, please use the proper method."

I have to go back to the original message and hit the reply again.

Is it possible that if one takes too long to type out the message, then a time-out occurs somewhere?

Carlotta
Who owns the land? Only the land knows. We mortals are passersby, and our lives are but a brief moment in the great span of time and space. We are born, we live out our lives, and most of us do the best we can with it, but the wind is forever, and the rivers flow forever to the sea, and all the seasons of the weathers will come and go after we are gone. But the Earth endures, the Earth is eternal" - Earl Hamner

#7 elfay

elfay

    Junior Villager

  • Deleted
  • PipPip
  • 103 posts
  • Gender:Female
  • Location:Georgia

Posted 20 August 2009 - 08:07 AM

Its been happening to me too - yesterday I even dbl posted in error.

Glad I'm not the only one !

#8 mrsspookypants

mrsspookypants

    Yep, she's THE GHOST....blame it ALL on her!

  • Admin
  • PipPipPipPipPip
  • 1,433 posts
  • Gender:Female
  • Location:PA
  • Interests:Scary things....

Posted 20 August 2009 - 09:08 AM

This could be happening due to one of the settings that requires a user to match the previous IP address and Browser that were used.

I did notice that both of you have used several different IP addresses in the past couple of days, so that could be causing the hiccup.

#9 Silvertongue

Silvertongue

    Junior Villager

  • Member
  • PipPip
  • 146 posts
  • Gender:Female
  • Location:The South
  • Interests:reading<br />ghosts<br />history<br />writing<br />movies<br />theatre<br />

Posted 20 August 2009 - 03:00 PM

I just experienced this with the new thread I started, but I chalked it up to taking at least an hour to type it because I was having to do work (nasty stuff, work!!) and added to my post as thoughts came to me.
Posted Image

#10 mrsspookypants

mrsspookypants

    Yep, she's THE GHOST....blame it ALL on her!

  • Admin
  • PipPipPipPipPip
  • 1,433 posts
  • Gender:Female
  • Location:PA
  • Interests:Scary things....

Posted 20 August 2009 - 03:57 PM

The site is set to log you out after 30 minutes of inactivity. That means you will time out if you don't click on anything in the site for 30 minutes, it doesn't take into account if you are typing in a thread/response.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users